1. Welcome to DNTrade. If you want to find out about the latest domain name industry news or talk, share, learn, buy, sell, trade or develop domain names - then you've come to the right place. It's a diverse and active community, with domain investors, web developers and online marketers - and it's free! Click here to join now.
    Dismiss Notice

Mark Forums Read error

Discussion in 'DNTrade Updates & News' started by Blue Wren, Oct 18, 2012.

  1. Blue Wren

    Blue Wren Membership: VIP

    Joined:
    Jan 23, 2012
    Messages:
    909
    Likes Received:
    107
    Every time I go to Quick Links > Mark Forums Read, I get:

    Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
     
  2. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    Thanks for letting me know, I'm getting the same error.

    I'll take a look at it and get back to you.

    Cheers,
    Chris
     
  3. ScottNugent

    ScottNugent Membership: VIP

    Joined:
    Apr 3, 2011
    Messages:
    557
    Likes Received:
    11
    I sent an email via the forum "contact us" about two weeks in regards to this. Which email does that go to?
     
  4. angelogiuffrida

    angelogiuffrida Membership: VIP

    Joined:
    Jun 22, 2012
    Messages:
    39
    Likes Received:
    15
    auDA Member:
    Yes
    Yeah I'm getting that error too.
     
  5. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    I'm going to apply a minor update to try and fix this, I'll do this late tonight.

    Cheers,
    Chris
     
  6. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    Hi Scott, these go to me. We did have an issue where I broke email for half a day during an update, but everything should have been queued to delivery. Let me look into this one and get back to you.

    Cheers,
    Chris
     
  7. Blue Wren

    Blue Wren Membership: VIP

    Joined:
    Jan 23, 2012
    Messages:
    909
    Likes Received:
    107
    Thank you Chris. :)
     
  8. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    It looks like the update didn't fix it.

    Can you please do me a favour and see if the "Mark Forums Read" link in the bottom of the main forum table (above What's going on) works?

    Thanks!

    Cheers,
    Chris
     
  9. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    Hi Scott, I've looked at this and sent you a PM.

    Cheers,
    Chris
     
  10. findtim

    findtim Membership: VIP

    Joined:
    Dec 13, 2011
    Messages:
    7,449
    Likes Received:
    1,629
    auDA Member:
    Yes
    friday 19/10/12 , 11.43am, i'm getting the error as well

    IE9, firefox, safari, chrome, so its not a browser error

    tim
     
  11. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    Thanks Tim, what about if you use the link at the bottom of the forum as opposed to the Quick Link.

    Cheers,
    Chris
     
  12. Blue Wren

    Blue Wren Membership: VIP

    Joined:
    Jan 23, 2012
    Messages:
    909
    Likes Received:
    107
    Chris bottom link seems to not produce the same error and the Quick Links still does.
     
  13. chris

    chris Administrator

    Joined:
    Mar 7, 2010
    Messages:
    2,255
    Likes Received:
    834
    auDA Member:
    Yes
    Thanks for your patience with this issue, it should be fixed now.

    If anyone notices the problem, please let me know.

    Cheers,
    Chris